skip to Main Content

Server Requirements

Minimum Server Requirements

Before proceeding with installation, it is recommended that your hosting environment meet the latest server requirements for WordPress and WooCommerce. All Bolder Elements’ plugins are tested on the following versions and newer. Once in a while there may be a function used that was not available in prior versions, so for best performance, please be sure you have:

  • PHP 7.0 or greater
  • MySQL 5.6 or greater
  • WordPress 4.8+
  • WooCommerce  3.2+
  • WP Memory limit of 128 MB or greater

WooCommerce Minimum Requirements

WordPress Minimum Requirements

Special Requirements

Some Bolder Elements’ extensions have additional requirements to power certain features:

  • Importing and Exporting your settings require recent versions of your browser that support dynamic file handling
  • Plugins that end out a lot of emails generally need a dedicated SMTP service as most hosting providers will mark mass emails as spam and stop their sending. Find a list of recommended options here.

Recommended Services

In need of a new hosting provider? Check out the list of suggested hosts Bolder Elements has worked with and highly recommend.

Want to give your customers the ability to view your website in multiple languages? Bolder Elements has a strong relationship with WPML to ensure compatibility with all plugins. This means support for string translation as currency conversion.

  • Was this article helpful ?
  • yesno
1 out of 1 visitors found this article helpful
Views: 162
Back To Top